****************************************************************************
                                LSI Logic CIM Solution
                                Version 3.04.00 IA64
****************************************************************************

Troubleshooting Guide for the LSI Logic CIM Solution

This file addresses some of the frequently asked questions by CIM users.

Post-installation scenarios

Problem: LSI CIMBrowser unable to connect to LSI CIMProvider because the 	 	 connection was refused.

Solution #1: If the special management device has not been created it must 	          be; check to see if the device /dev/mptctl exists, if not issue the following command:

	       #mknod /dev/mptctl c 10 220

Solution #2: TCP/IP connection is not properly setup in your system. Please 	          verify that TCP/IP is properly configured and retry.

Problem: "Unable to find any LSI Logic storage controllers in the selected             system" error message reported while trying to connect to the Provider.

Solution #1: You must have the Linux MPT driver installed properly. If the                driver is installed as a loadable driver then the following modules must be loaded with the insmod command. You can verify that the modules are loaded using the "lsmod" command.

		#insmod mptbase
		#insmod isense
		#insmod mptscsih
		#insmod mptctl

Verify that the OS has identified SCSI drives.

		#cat proc/scsi/scsi

Retry connecting to the Provider. If the problem is not resolved issue the following commands:

		#/etc/init.d/lsicim stop
		#depmod
		#/etc/init.d/lsicim start